Python

Boodler is written in Python. Boodler soundscapes are small bits of Python code.

The 1.0 release of Boodler ran on Python 1.5.2 and any later version. That's because I wrote it in 2001. Python has advanced in great strides since then, and nobody uses Python 1.5 any more. The current release of Boodler requires Python 2.3.5.

(2.3.5 is a bit old itself at this point. It's missing some nice features -- decorators, relative module importing. Future releases may require 2.4. I haven't decided yet.)

External Links

Python - last changed 2009-09-07 16:08 by Andrew Plotkin (zarf)